Restoration Complete…Until Now

closeThis post was published 11 years 6 months 26 days ago. A number of changes have been made to the site since then, so please contact me if anything is broken or seems wrong.

I know, I took longer than 30 minutes. The installer took a long time, and then it got late. Anyway, status update.

I left the Gateway laptop with fully installed drivers and OS last night. It was configured to access the network and ready for software. Then I tried to boot it up this evening and received the same error that was occurring yesterday. Stupid Windows… Now I’m using the Recovery CD right from the get-go, and am performing a full HDD format and reinstall, which will hopefully get rid of that damned error. The problem has to be a corrupted settings file, not a missing one.

At some point, I’ll try to get the name of the program my brother was trying to install and will research it, along with possible dangers, on Google. In the mean time, I’ll sit here, checking email, blogging, and surfing, while I wait for the computer to restore itself for the second time in as many days.

I should be getting $50 an hour for this problem…

dgw

I am an avid technology and software user, in addition to being reasonably well-versed in CSS, JavaScript, HTML, PHP, Python, and (though it still scares me) Perl. Aside from my technological tendencies, I am also a theatre technician, sound designer, violinist, singer, and actor.

Leave a Reply

Your email address will not be published. Required fields are marked *

Notify me of followup comments via e-mail (or subscribe without commenting)

Comments are subject to moderation, and are licensed for display in perpetuity once posted. Learn more.