Beta Support Spotty

closeThis post was published 12 years 10 months 5 days ago. A number of changes have been made to the site since then, so please contact me if anything is broken or seems wrong.

OK, so support for the Blogger beta is not very widespread. Signing up for the “old” version would have been better. Most of the web-based and browser-based tools I have encountered don’t support the Blogger beta, and give an error message when I try to log in. Google: Update your Blogger Web Comments extension for Firefox! Other developers: Update your apps/websites to support the new Blogger beta! It will become the norm eventually, and you don’t want to be left behind in the dust.

dgw

I am an avid technology and software user, in addition to being reasonably well-versed in CSS, JavaScript, HTML, PHP, Python, and (though it still scares me) Perl. Aside from my technological tendencies, I am also a theatre technician, sound designer, violinist, singer, and actor.

Leave a Reply

Your email address will not be published. Required fields are marked *

Notify me of followup comments via e-mail (or subscribe without commenting)

Comments are subject to moderation, and are licensed for display in perpetuity once posted. Learn more.